Ogłoszenie 

Uwaga! To forum jest w trybie offline.
Wszelką pomoc uzyskasz pod adresem
forum.ultimateam.pl


Administracja Forum


Poprzedni temat «» Następny temat
Zamknięty przez: Nhadala
Czw 19 Lip, 2012 10:05
Ruby
Autor Wiadomość
FireBlade 




Preferowany:
RPG Maker VX

Pomogła: 8 razy
Dołączyła: 04 Kwi 2010
Posty: 243
Skąd: Opole
Wysłany: Wto 21 Wrz, 2010 08:18
Ruby
Witam.
Mam pytanie ponieważ znam się TROCHĘ na RGSS2 i chciałam o tym kupić książkę ale nie wiem
czy ta : http://allegro.pl/program...1202326941.html
książka będzie odpowiednia ... tzn : czy RGSS2 9 Ruby 1.2 ) odpali skrypty napisane z tej książki ...czy jest to tez za nowoczesne ruby ( 2.1) i nie zadziała ?
Mam nadzieję że przed końcem aukcji dostanę odp. :roll:

Pozdrawiam FBI
________________________
"Nigdy się nie tłumacz, przyjaciele tego nie potrzebują a wrogowie i tak nie uwierzą.,"

"Oklaski są z łaski a brawa to wielka sprawa"

"Akcpetuję tylko wodę, mountain dew i coca colę zero..."

DeviantArt : http://divinekataroshie.deviantart.com/
 
 
 
FilipsO 




Preferowany:
RPG Maker VX

Ranga RM:
1 gra

Pomógł: 1 raz
Dołączył: 21 Maj 2010
Posty: 236
Skąd: z nikąd
Wysłany: Pią 24 Wrz, 2010 17:27
Ja też mam to pytanie, ta książka jest w empiku.
________________________
89% graczy uważa, że najważniejsza jest grafika.
Jeśli należysz do pozostałych 11% wklej to do swojego podpisu.

Moja Gra MMORPG Erathia:
 
 
Sabikku 




Nagrody:
UF i UFT2 Winner

Ranga RM:
4 gry

Pomógł: 73 razy
Dołączył: 04 Kwi 2010
Posty: 428
Wysłany: Pią 24 Wrz, 2010 18:37
Działać zadziała 99%, różnice są drobne - nowe wersje to raczej małe rozwinięcia i ułatwienia w składni i pracy z wbudowanymi typami.
Ale, moim zdaniem, jak najbardziej nie warto. Książki do ruby to najczęściej kopia dokumentacji języka + kilka wyjaśnień na poziomie tych tutków http://www.ruby-lang.org/pl/dokumentacja/ , lub gorszym. Ja przynajmniej z niczym lepszym się nie spotkałem (chyba że mowa o RoRze). Tak więc z mojej strony nie polecam, lepiej się przyłożyć do materiałów z internetu i w ten sposób ogarnąć ten język.

Ciekawe, FB, ciekawe - Ruby w wersji 2.1, czyżbyś była posłannikiem z przyszłości ^^?
 
 
 
FireBlade 




Preferowany:
RPG Maker VX

Pomogła: 8 razy
Dołączyła: 04 Kwi 2010
Posty: 243
Skąd: Opole
Wysłany: Sob 06 Lis, 2010 00:54
Sabikku napisał/a:
2.1, czyżbyś była posłannikiem z przyszłości ^^?
No co ! ja chce buć jak bruce lee ! jak rambo ! jak królik bugs !

A książkę na św. dostanę ^^ ... w końcu co mogę stracić ?
No nic , jakby co to napiszę a na razie wyrażajcie opinie na temat tej książki itd.
________________________
"Nigdy się nie tłumacz, przyjaciele tego nie potrzebują a wrogowie i tak nie uwierzą.,"

"Oklaski są z łaski a brawa to wielka sprawa"

"Akcpetuję tylko wodę, mountain dew i coca colę zero..."

DeviantArt : http://divinekataroshie.deviantart.com/
 
 
 
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group | Template Klam by Ayene